Consider putting Google Analytics on /start/ and /welcome/

RESOLVED DUPLICATE of bug 597623

Status

Camino Graveyard
Product Site
RESOLVED DUPLICATE of bug 597623
7 years ago
7 years ago

People

(Reporter: ss, Assigned: ss)

Tracking

Details

(Assignee)

Description

7 years ago
We've talked about this a bit, but not done it for various reasons, but I'd like to consider putting Google Analytics on /start/ and /welcome/. Doing so will allow us to get a better picture of our users, especially on /welcome/, which all users visit after being upgraded.

In the past, we didn't do this because there was a race condition with dialog windows if the user had "Ask" setting on for cookies and Camino was not their default browser. I'm not sure if this still exists, but I believe Smokey and I tested it a while ago and couldn't reproduce.

If there's no objects, I'd like to do this soon, though perhaps it should wait until April 1 since it'll be a hefty increase in our Google Analytics stats.

Thoughts?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597623
You need to log in before you can comment on or make changes to this bug.