Windows 7 SP1 breaks WebGL?

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: joe, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

(Whiteboard: [hardblocker])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
iBeta has reported to us that WebGL doesn't work in their tests on Windows 7 SP1. However, they also mentioned that they were using the 64-bit nightly build, so they're going to retest with our supported 32-bit build.

This could go away as a WFM, but we have to be aware of it, so I'm nomming.
(Reporter)

Comment 1

8 years ago
Also: I haven't been able to reproduce this, but at least one of the machines I've tested on has the DirectX SDK.
Whiteboard: [re-evaluate 3/3][probably WFM]
I'll take a look after getting the right environment set up.
Created attachment 516433 [details]
graphics information

This works for me on the latest nightlies, 32 or 64bit, on Windows 7 machine with SP1 using examples from http://www.khronos.org/webgl/wiki/Demo_Repository

I didn't try other hardware.
If this wasn't WORKSFORME, it would be a hardblocker.
Status: NEW → RESOLVED
blocking2.0: ? → final+
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [re-evaluate 3/3][probably WFM] → [hardblocker]
You need to log in before you can comment on or make changes to this bug.