The default bug view has changed. See this FAQ.

Status

()

Core
Networking: Domain Lists
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: gerv, Assigned: gerv)

Tracking

({verified1.9.2})

unspecified
verified1.9.2
Points:
---

Firefox Tracking Flags

(status2.0 .x-fixed, status1.9.2 .18-fixed, status1.9.1 .20-fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Dear Public Suffix List maintainer,

Bellow a .br update covering new second level domain introduced since
Jun/2008. (b.br, emp.br, radio.br, taxi.br, teo.br)

Best Regards,
Frederico Neves
.br tech contact

--- effective_tld_names.dat.orig	2011-03-01 13:56:50.034708792 -0300
+++ effective_tld_names.dat	2011-03-01 14:12:32.521178796 -0300
@@ -432,9 +432,8 @@
 mil.bo
 tv.bo
 
-// br : http://en.wikipedia.org/wiki/.br
-// http://registro.br/info/dpn.html
-// Confirmed by registry <fneves@registro.br> 2008-06-24
+// br : http://registro.br/dominio/dpn.html
+// Updated by registry <fneves@registro.br> 2011-03-01
 br
 adm.br
 adv.br
@@ -443,6 +442,7 @@
 arq.br
 art.br
 ato.br
+b.br
 bio.br
 blog.br
 bmd.br
@@ -454,6 +454,7 @@
 coop.br
 ecn.br
 edu.br
+emp.br
 eng.br
 esp.br
 etc.br
@@ -488,9 +489,12 @@
 psc.br
 psi.br
 qsl.br
+radio.br
 rec.br
 slg.br
 srv.br
+taxi.br
+teo.br
 tmp.br
 trd.br
 tur.br
(Assignee)

Updated

6 years ago
Duplicate of this bug: 637388
(Assignee)

Comment 2

6 years ago
Created attachment 516861 [details] [diff] [review]
Patch v.1

Here's the patch. However, now is not the best time to be looking for checkin approval :-) So I'll wait a bit.

Gerv
Assignee: nobody → gerv
Status: NEW → ASSIGNED

Comment 3

6 years ago
Comment on attachment 516861 [details] [diff] [review]
Patch v.1

r=me
Attachment #516861 - Flags: review+
(Assignee)

Comment 4

6 years ago
http://hg.mozilla.org/mozilla-central/rev/8d6ea93b9b4d

Gerv
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Backed out due to xpcshell failure on all platforms.
See: http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1305900628.1305901763.25019.gz&fulltext=1
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

6 years ago
Attempt 2: http://hg.mozilla.org/mozilla-central/rev/a155a69db6d9

Gerv
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Attachment #516861 - Flags: approval2.0?
Attachment #516861 - Flags: approval1.9.2.18?
Attachment #516861 - Flags: approval1.9.1.20?
Comment on attachment 516861 [details] [diff] [review]
Patch v.1

Approved for 1.9.2.18 and 1.9.1.20, a=dveditz for release-drivers
Approved for the mozilla2.0 repository, a=dveditz for release-drivers

Mozilla only has plans to build 1.9.2 releases, but you're approved to land on the other two repos if you'd like.
Attachment #516861 - Flags: approval2.0?
Attachment #516861 - Flags: approval2.0+
Attachment #516861 - Flags: approval1.9.2.18?
Attachment #516861 - Flags: approval1.9.2.18+
Attachment #516861 - Flags: approval1.9.1.20?
Attachment #516861 - Flags: approval1.9.1.20+
(Assignee)

Comment 8

6 years ago
http://hg.mozilla.org/releases/mozilla-2.0/rev/5ad5e666c201
http://hg.mozilla.org/releases/mozilla-1.9.2/rev/f39d24cb1349
http://hg.mozilla.org/releases/mozilla-1.9.1/rev/bea03f2b6bd2

Gerv
status1.9.1: --- → .20-fixed
status1.9.2: --- → .18-fixed
status2.0: --- → .x-fixed
Verified for 1.9.2.18 in source.
Keywords: verified1.9.2
You need to log in before you can comment on or make changes to this bug.