Switching into and out of Panorama mode quickly can cause the wrong tab to be selected on return

RESOLVED DUPLICATE of bug 597980

Status

P2
normal
RESOLVED DUPLICATE of bug 597980
8 years ago
3 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b13pre) Gecko/20110302 Firefox/4.0b13pre

If I press Cmd+Shift+E twice quickly, I end up with a different tab focused.

This bug is very similar to bug 597980.  Maybe that bug wasn't really fixed, or regressed since it was fixed?

Updated

8 years ago
Blocks: 585689
Priority: -- → P2

Comment 1

8 years ago
I was also able to reproduce his. But strange this is that it was very difficult to reproduce and once I was able to reproduce it was very easy to trigger it again. And the different tab which Cmd+Shift+E switches to is not the previously selected tab, but always to the one with which I was able to reproduce this initially. It always alternate between that one and the current one.

Comment 2

8 years ago
I think bug 597980 needs to be reopened that continuing on a new bug.

Comment 3

8 years ago
I won't re-open it until there are solid repro steps, as I am unable to trigger this, but I'll investigate.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597980
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.