Reminder email for add-on competition

RESOLVED INVALID

Status

Marketing
Email
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Dan Horner, Assigned: Winston Bowden)

Tracking

Details

(Reporter)

Description

7 years ago
Hi Winston,

I'd like to send another email to the same list as the initial add-on competition, excluding the developers that have already updated their add-ons for Fx4.

Please can we use the same template as before but just use the top text section. I'll add in draft text in the next 24 hours, and we lets plan to replace the current Fx 4 beta image with another image that I'll supply.

If it's easier; can you make a duplicate of the original email in responsys, and I'll go in an edit the HTML myself.

[Justin] - please could you pull an Exclusion List from the database; ie all recipients from the original list who have already updated their add-on for Fx 4.
(Assignee)

Comment 1

7 years ago
Hey Dan - just copied the last email html for you.  The file is called 2011_3_Registered_Add_ons.html.  Let me know if you need help accessing.
(Reporter)

Updated

7 years ago
Assignee: nobody → wbowden
OS: Mac OS X → All
This will be the fourth email about compatibility we've sent to these people. I don't really want to do this.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.