At start-up the Thunderbird Start Page text runs into the logo

RESOLVED DUPLICATE of bug 575397

Status

Thunderbird
General
--
trivial
RESOLVED DUPLICATE of bug 575397
7 years ago
7 years ago

People

(Reporter: Josh Crump, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110221 Lightning/1.0b2 Thunderbird/3.1.8

When I start Thunderbird the text on the start page "Welcome to Thunderbird" is overlapping the Thunderbird logo.

Reproducible: Always




I have the Lightning Extension installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575397
You need to log in before you can comment on or make changes to this bug.