Install buttons are enabled in Webkit browser(Safari on iphone)

VERIFIED FIXED in 6.0.1

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: potch)

Tracking

Details

(Whiteboard: [mamo], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load the detail page for any mobile add-on
2. Notice the install button


expected behavior:
Install button is disabled

observed behavior:
'Add to Firefox' button is enabled. Nothing happens on clicking on it.

Note:
I was unable to reproduce this by changing my useragent on desktop.
Assignee: nobody → jbalogh
Target Milestone: 5.12.12 → 6.0.1

Updated

7 years ago
Assignee: jbalogh → thepotch
(Assignee)

Comment 1

7 years ago
is this still occurring?
(Assignee)

Comment 2

7 years ago
http://github.com/jbalogh/zamboni/commit/5423003987

I think it's fixed.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

7 years ago
verified fixed @ https://addons.allizom.org/en-US/firefox/addon/download-manager-tweak/
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

7 years ago
Created attachment 518833 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.