table border shading color wrong poor 3-D effect

VERIFIED DUPLICATE of bug 14090

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 14090
18 years ago
18 years ago

People

(Reporter: asa, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Seen on 122705 mozilla win32 build on NT.  Does not affect 122710 linux or
122708 mac builds.

The table border does not have the correct 3-D look.  Attaching testcase and
image of what I see on broken mozilla and correct Nav 4.x and IE 5.5
(Reporter)

Comment 1

18 years ago
Created attachment 21352 [details]
screen capture of mozilla, navigator and ie showing testcase
(Reporter)

Comment 2

18 years ago
Created attachment 21353 [details]
testcase:  a simple table
(Reporter)

Comment 3

18 years ago
damn.  this is a duplicate of bug 14090 I think.

*** This bug has been marked as a duplicate of 10490 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

18 years ago
reopening to dupe properly
(Reporter)

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 14090 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified, this is a duplicate of bug 14090 "Border displaying differently on Win
NT and Win 98."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.