New tab button does not work

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: chattin88, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 AskTbARS/3.11.3.15590 Firefox/3.6.14 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 AskTbARS/3.11.3.15590 Firefox/3.6.14 ( .NET CLR 3.5.30729)

The new tab button does not work when click on the + and does not work from the drop down menu under File.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.click on File menu
3.Click on New Tab
Actual Results:  
no new tab or anything

Expected Results:  
new tab to open

opened new tab
Works For Me with Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

Comment 2

8 years ago
see bug 592258 and 633330
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.