Carousel disappears at certain browser widths

VERIFIED FIXED in 6.0.1

Status

P4
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
6.0.1

Details

(URL)

(Reporter)

Description

8 years ago
Originally a part of bug 638356:

To reproduce:
1) Load https://addons.allizom.org/en-US/firefox/discovery/pane/3.6/Linux
2) Resize browser to 950px wide

I reproduced this probably 5 or 6 times this morning (opening a new page every time), and then, while the background had disappeared, I clicked one of the left/right buttons and the background rotated in.  Clicking the other button rotated the original background in (the one that was missing before was now showing).  After I clicked those buttons I can no longer reproduce the original issue - at any width I see the carousel.
(Reporter)

Updated

8 years ago
Target Milestone: 5.12.12 → 6.0.1
(Reporter)

Comment 1

8 years ago
I can't reproduce this anymore.  We had some fixes we pushed last night, including a CSS compilation error.  Calling this fixed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 2

8 years ago
This bug is still  reproducible @ https://addons.allizom.org/en-US/firefox/discovery/pane/3.6/Linux but not in https://addons.allizom.org/en-US/firefox/discovery/pane/4.0/Linux

So, marking this as verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.