If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 3.6.14 crashes when certain url pages are opened

RESOLVED DUPLICATE of bug 638496

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 638496
7 years ago
7 years ago

People

(Reporter: eniosc, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 ( .NET CLR 3.5.30729; .NET4.0C)

if I try to reproduce the problem, Firefox will crash and I will not be able to add valuable information.

Reproducible: Always

Steps to Reproduce:
1.http://www.estadao.com.br
2.select "ECONOMIA" (just above the link 'Internacional')
3.Firefox crashes ( I have, at least 8 documented crashes)
4.Just to be fair, Internet Explorer & Opera do not crash when the above URL is opened 



The above example is just one that can be consistently reproduced but it is not the only URL that crashes Firefox 3.6.14

crash info was sent to Mozilla (Bugzilla) upon Firefox restart.
Enter about:crashes in the URL bar and let us know the crash IDs you submitted.
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

Updated

7 years ago
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 2

7 years ago
Follows the requested information:

bp-c238c6fa-e1d7-4c03-a586-11e4c2110303	03/03/2011	15:32
bp-f90f38a5-03a0-46a8-a58c-17e712110303	03/03/2011	15:20
bp-bb75d97d-0e46-45fa-a87e-a24962110303	03/03/2011	07:36
bp-65ac8e46-4707-4ef7-bdcd-00cb82110303	03/03/2011	07:34
bp-6c9cafcd-65e3-43a8-a789-63ff82110303	03/03/2011	07:33
Thanks.  Is this a new problem in the latest Firefox update or did it
happen also in 3.6.13?

Comment 4

7 years ago
Thank you for those.

All of the crashes you have pasted are for [@ PR_AtomicDecrement | mozilla::plugins::parent::_releaseobject(NPObject*) ], which is covered by an existing bug, bug 638496.

You steps to reproduce the crash will hopefully speed up the resolution of the issue - thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 638496
(Reporter)

Comment 5

7 years ago
Although the bug has been marked as a duplicate, I am enclosing another crash report, from release 3.6.12, that appears to be related to the issue.

Firefox 3.6.12

bp-f8e14311-1cfc-49fb-b4b5-da8b92101203	   03/12/2010	08:01
Ok, thanks for your feedback.
You need to log in before you can comment on or make changes to this bug.