Closed Bug 638536 Opened 10 years ago Closed 10 years ago

Trying to play Risk. Sometimes cant get into game rooms because of applet error. sometimes get into rooms but get kicked out after first intermission. Some type of bug.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 629030

People

(Reporter: livinforme23, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

Cleared Cache in options menu. Reset computer. Somethings wrong with Mozilla. Please fix the error. Everything was working fine up until the last two days.

Reproducible: Always

Steps to Reproduce:
1.Clear Cache
2.restart comp
3.
Actual Results:  
Same thing. Keep getting kicked out of the game. screen will turn Black

Expected Results:  
Expect to play full game
At which site is this game?
Reporter responded via email:
This is at Pogo.com
Thanks for your report.  We are aware of the problem and we are working
on a solution.  Meanwhile, you can try reinstalling 3.6.13 and see if
that fixes the problem.

http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.13/win32/en-US/
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629030
You need to log in before you can comment on or make changes to this bug.