~cltbld/.ssh is root-owned

RESOLVED DUPLICATE of bug 548551

Status

Release Engineering
General
P4
normal
RESOLVED DUPLICATE of bug 548551
7 years ago
4 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [puppet])

(Reporter)

Description

7 years ago
As I'm bringing the moved linux-ix-slaveNN up in scl (bug 638309), I'm seeing .ssh owned by root, which makes it hard to fix the keys.  Probably an easy puppet fix.
IIRC that's related to bind mounting ~/.ssh for scratchbox's benefit.
(Reporter)

Updated

7 years ago
Assignee: dustin → nobody
WONTFIX or INVALID?
(Reporter)

Comment 3

7 years ago
It's perfectly valid, I'm just not working on fixing it.

Updated

7 years ago
Priority: -- → P4
This will be fixed by bug 548551.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548551
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.