My only recommendations are personas

VERIFIED FIXED in 6.0.0

Status

addons.mozilla.org Graveyard
Discovery Pane
P2
critical
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: jbalogh, Assigned: jbalogh)

Tracking

Details

(Whiteboard: [post-freeze+])

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
I do not want Only Girl and Manchester United.
I can reproduce this now too. Definitely needs to be fixed before Firefox 4.
Severity: normal → critical
Target Milestone: 6.0.1 → 6.0.0

Updated

7 years ago
Component: Public Pages → Discovery Pane
QA Contact: web-ui → discoverypane
Assignee: nobody → jbalogh
Priority: -- → P2
Whiteboard: [post-freeze+]
(Assignee)

Comment 2

7 years ago
https://github.com/jbalogh/zamboni/commit/bee8789
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 640297

Comment 4

7 years ago
not anymore.
Status: RESOLVED → VERIFIED

Comment 5

7 years ago
Created attachment 518265 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.