email goes up and down the wot symbol keep flashing

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: ctrunzler, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [possible dupe of bug 636690; CLOSEME 2011-03-15])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

When I open an email in hotmail the text is going up and down and the WOT circle keeps blinking. If I want to delete an email after reading it as soon as I hit  delete the window goes to the trash folder. In order to avoid that I have to go back to the inbox, not by hitting return, it does nothing,Though I have to click the hotmail button above the email window, not the inbox button on the right side, witch does not respond an then delete from the inbox 

Reproducible: Always

Steps to Reproduce:
1.open hotmail
2.open an email
3.the page will go up and down and the WOT circle will be blinking
Actual Results:  
It will do the 3 steps described above every time

Expected Results:  
When you go to the hotnail inbox and open an email it should do so without going up and down and the WOT symbol should not be blinking, I should be able to delete and email directly without to have to go back to the inbox. I have not try to send email with attachement so I do not know if that will work. One thing that didi worked was to disabled WOT and everything went back to normal.

So it is appears to be an incomparability between Hotmail and WOT. I use window7 home edition. I do like the WOT feature and prefer to keep it.
In any case I have described the problem as much as I could being not savvy with computer that the best I can do.
Thank you 
best regards
Claude

Comment 1

7 years ago
In the last day or two, Hotmail have fixed a few problems when using their site with Firefox 4. See bug 636690 for details.

If the issues continues, please try a clean profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile
Whiteboard: [possible dupe of bug 636690; CLOSEME 2011-03-15]

Updated

7 years ago
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.