Double clicking in free areas beside tabs resizes window

RESOLVED DUPLICATE of bug 575248

Status

()

RESOLVED DUPLICATE of bug 575248
8 years ago
8 years ago

People

(Reporter: bcrocker, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

In Firefox 3.X double clicking in the free area next to a tab would open a new tab. In Firefox 4 this just resizes the window which is sometimes irritating. This also applies for areas under the resize buttons. 

Double clicking next to tabs should open a new tab. Double clicking unter or next to the resize buttons or under the orange Firefox button should have no effect. Another possibility would be to let the user choose the setting. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox with one tab open
2. Double click in the free area right of the tab
3. Window resizes
Are you using tabs on top and are the tabs in the window title bar?

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

8 years ago
I could reproduce it with tabs on top and tabs in the classic mode under the address bar.
Thanks. Looks like it's a dupe of bug 575248.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575248
You need to log in before you can comment on or make changes to this bug.