request for new component for Mozilla Communities

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Administration
RESOLVED FIXED
8 years ago
7 years ago

People

(Reporter: Martin Kudlej, Assigned: marcia)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre
Build Identifier: 

I'm member of Slovak Mozilla Community. I would like to ask you to create new component for product "Mozilla Communities" with name "sk / Slovak" because I would use Mozilla bugzilla to trace internal bugs/enhancements/... of our Slovak community webpages, forum, tasks and other issues. Thank you in advice.

Reproducible: Always
Assignee: administration → mozillamarcia.knous
Component: Administration → Bugzilla: Keywords & Components
Product: Bugzilla → mozilla.org
QA Contact: default-qa → bmo-kw-comp
Version: unspecified → other
Resolving fixed as this has been added.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.