change of default for Copies and Folders in Account Settings

RESOLVED DUPLICATE of bug 543227

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 543227
7 years ago
7 years ago

People

(Reporter: Casey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: 

All the other mail clients like Windows Live Mail all place their sent items into the Sent Items folder.

Thunderbird places all sent items into the Sent folder by default with Sent Items in Other to specify where it goes into.

Can Thunderbird be renamed to Sent Items as default,  and have the Sent folder for default to be changed to the Other folder option to place sent items in,  to keep it in line with the other mail programs with sent items into the Sent Items folder as default.


Thunderbird Account Settings - Copies and Folders

Reproducible: Always
(In reply to comment #0)
> Can Thunderbird be renamed to Sent Items as default,  and have the Sent folder
> for default to be changed to the Other folder option to place sent items in, 
> to keep it in line with the other mail programs with sent items into the Sent
> Items folder as default.

I don't completely understand this sentence. Can you provide maybe a screen mockup of what's wrong and how you would this to be fixed ?
Component: Folder and Message Lists → Preferences
QA Contact: folders-message-lists → preferences
(Reporter)

Comment 2

7 years ago
When you create an email address with Thunderbird,  it uses the folder Sent as default to place your sent emails in.

All the other email clients use the folder Sent Items to place sent emails in.

Can Thunderbird be made to use Sent Items as default to place sent emails in?
So you just want a rename of the sent folder ?
(Reporter)

Comment 4

7 years ago
Yes please a rename of the sent folder to be changed to 'Sent Items' to keep it in-line with the other mail clients.

When you create a new email account in Thunderbird - the auto configuration sometimes sets the sent folder as 'Sent',  and sometimes does set it as 'Sent Items' depending on who you are using for email.  FastMail and Gmail the auto configuration does set it as 'Sent Items'
(Reporter)

Comment 5

7 years ago
Under Account Settings - Copies and Folders,  the default setting is 'Sent' folder and can choose what other folder you wish to place sent items in under 'Other' -- to have 'Sent' renamed to 'Sent Items' as default and choose your other folders from the ones available in 'Other'


Google Apps email auto configuration goes to Other - Sent Mail

FastMail goes to Other - Sent Items

The ones that the auto configuration email setup doesn't know about to default to 'Sent Items'
ok I think we already have that on file and now that XLIST is a real RFC/extension I think we can safely dup that bug to the other one that I can't find :(
Whiteboard: dupme?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme?
Duplicate of bug: 543227
(Reporter)

Comment 8

7 years ago
sometimes the folders on your email provider is 'Sent' instead of 'Sent Items'

if Thunderbird is able to see what folders are what and select it as the folder to use - Sent Items or Sent etc etc
(Reporter)

Comment 9

7 years ago
I have a couple of cPanel domains and they use these as default:

Inbox
Drafts
Sent
Junk
Trash

doesn't use Sent Items as default - Sent


FastMail who I'm with uses:

Inbox
Sent Items
Drafts
Trash
Junk Mail


My ISP has:

Inbox
Drafts
Sent
Spam
Trash


When you add a new email account for FastMail,  the auto-configuration selects 'Sent Items' instead of 'Sent' to place sent mail into which is correct.

If the folders happen to be different - Sent, Sent Items, Trash, Deleted Items,  have Thunderbird select the correct folders to place sent mail into etc etc for those ones who use a different folder.
You need to log in before you can comment on or make changes to this bug.