Editing or copying image parameters

RESOLVED DUPLICATE of bug 531540

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 531540
8 years ago
7 years ago

People

(Reporter: jm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; fr; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; fr; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

Once an image has been placed, if editing is needed, dimensions will be reset to actual size and if "Don't use alternate text" had been clicked, the alternate button will be activated. On copying an image and then editing it, whatever link had been attributed, the link now is absent.

Reproducible: Always

Steps to Reproduce:
1. Place an image by clicking "Don't use alternate text", give it a custom size and a valid link.
2. When editing the image, (A) in the Location tab, the "Alternate text" button is activated, and (B) in the Dimensions tab, the "Actual Size" button is activated and previous image dimensions are lost.
3. When copying the image, previous steps (A) and (B) are the same and at step (C) in the Link tab, the link has not been copied and the field is blank.
Actual Results:  
I had to reset the parameters on ALL the images needed to be copied and/or edited and made sure that they were ALL correct, radically slowing down my projects.

Expected Results:  
Composer should have retained the given parameters.

The problems in the "Alternate text" button in the Location tab and the "Actual Size" in the Dimensions tab were present in version 2.0.6 (used on a PowerPC with MacOS 10.4.11 and on an iMAC with MacOS 10.6.6).
Now on the iMac with SeaMonkey version 2.0.12 installed, the problem in the Link tab is new.

Comment 1

7 years ago
Issue (A) is dealt with in bug 155103
Issue (B) (and probably (C)) covered by bug 664095 and cannot reproduce in SM2.4
Please only one issue per bug in future. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 155103

Updated

7 years ago
Duplicate of bug: 531540
You need to log in before you can comment on or make changes to this bug.