Apple trailers start muted although slider shows full volume with Totem plugin (Linux)

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: George Carstoiu, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4rc])

(Reporter)

Description

8 years ago
Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Opening a trailer from trailers.apple.com starts the video with the sound muted. Only when the user clicks on the speaker icon, or on the slider does the sound start.

Reproducible: always

Steps to reproduce:
1. Go to trailers.apple.com and select any trailer
2. Select Watch now

Actual results:
 - the video starts playing in the embedded player but there is no sound (although slider shows max volume)

Expected results:
 - the video starts with sound enabled
(Reporter)

Updated

8 years ago
Whiteboard: [4rc]
(Reporter)

Comment 1

8 years ago
Plugin used: Totem Browser Plugin 2.30.0

Updated

8 years ago
Summary: Apple trailers start muted although slider shows full volume → Apple trailers start muted although slider shows full volume with Totem plugin (Linux)
I was unable to reproduce this in a Ubuntu 10.10 VM with Totem 2.32.0.

Comment 3

8 years ago
Works fine for me.
Trailer starts along with sound.

Ubuntu 10.04 with Totem 2.30.2
(Reporter)

Comment 4

8 years ago
Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

After updating Ubuntu, videos now start with sound. Setting resolution to WFM.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.