pdf download doesn't start without asking

RESOLVED WORKSFORME

Status

()

Firefox
Preferences
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: kreymann, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729)

I am downloading a lot of pdfs and open them with Acrobat 9. Although the checkmark is set at "always perform this action" and also the preference is set in options to do it automatically, the program doesn't stop to ask how it should proceed with the download. (Which does not happen if I set the mark to "save the file" 

Reproducible: Always

Updated

7 years ago
Version: unspecified → 3.6 Branch
We need an example URL. The server can send a header (content-disposition:attachment) and Firefox is in that case obliged to ask everytime.
(Reporter)

Comment 2

7 years ago
The problem is solved

Comment 3

7 years ago
Closing bug as WFM - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.