Status

()

Core
Printing: Output
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme], URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

When one does a print preview on this page the text does not display properly

Reproducible: Always

Steps to Reproduce:
1.go to page
2.select print preview
3.
Actual Results:  
random letters appear in table body

Expected Results:  
print preview should disply a facsimile of the page
(Reporter)

Comment 1

7 years ago
Works fine in Minefield 4.0b13pre 2011-03-04

Updated

7 years ago
Component: General → Printing: Output
Product: Firefox → Core
QA Contact: general → printing
Whiteboard: [dupeme]
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
closing this as Minefield 03-04-11 fixes problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Updating resolution to WORKSFORME.

(FIXED would mean that code was checked in to specifically fix this bug report, whereas WORKSFORME includes "this started working in a version $x but I don't know which change fixed it." If you find out what bug's checkin fixes it, feel free to update resolution to mark this as a duplicate of that bug)
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 4

7 years ago
Minefield 3-4-11 fixes this problem that was in 4b12.
You need to log in before you can comment on or make changes to this bug.