If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

user agent string in RCs starts out with 2010

RESOLVED INVALID

Status

Release Engineering
General
RESOLVED INVALID
7 years ago
4 years ago

People

(Reporter: juanb, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4rc])

(Reporter)

Description

7 years ago
Should the user agent string start out with 2011?
(Assignee)

Updated

7 years ago
Assignee: nobody → bhearsum
(Assignee)

Comment 1

7 years ago
My user agent string on the 64-bit Linux en-US build is:
Mozilla/5.0
X11
Linux
x86_64
rv
2.0
Gecko/20100101
Firefox/4.0

I'm wondering if 20100101 is hardcoded somewhere?
(Assignee)

Comment 2

7 years ago
Looks this is intentional, see bug 591537
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591537
This is intentional, see Bug 591537.
Resolution: DUPLICATE → INVALID
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.