Text on location bar aligns to right, it seems that add a tab space

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: gastón falco, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

Every time I open a new tab the text into the location bar moves to right, till I cannot see the url or what I'm typing. It seems that it's addind 10 blank spaces (a tab space) for each new tab I open.

Reproducible: Always

Steps to Reproduce:
1. open FF 4.12
2. add new tab
Could you see if the issue occurs with a new, empty profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile

...or using the latest nightly:
http://nightly.mozilla.org/
Version: unspecified → Trunk

Comment 2

8 years ago
Works for me on:
Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110310 Firefox/4.0b13pre
sounds like an add-on or theme issue, WFM, reopen if you can provide steps to reproduce in a new and clean profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.