Lightning 1.0b2 (add on to Thunderbird) disables search in iCal on Mac

RESOLVED INVALID

Status

Calendar
Lightning Only
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: bugout1, Unassigned)

Tracking

Lightning 1.0b2
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.15) Gecko/20110303 Thunderbird/3.1.9

Newly available (3/4/2011) Thunderbird calendar add on Lightning 1.0b2 disables search in iCal. You no longer get any search results for anything in iCal.  The search results in iCal return once Lightning is disabled from inside Thunderbird.

Reproducible: Always

Steps to Reproduce:
1.Install Lightning
2.Open Thunderbird with Lightning enabled
3.use Find in iCal
Actual Results:  
No results for Find, even though there are results to find.

Expected Results:  
List of found results.

Users of iCal may not know what's happened to their find functionality, especially if they don't remember installing the add on Lightning when they did so with the most recent update of Thunderbird.

Comment 1

7 years ago
Moving to calendar...
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Version: unspecified → Lightning 1.0b2
Works for me, we don't do anything special with the mac search so I wouldn't know what part of Lightning affects this.
Resolving as INVALID because of reasoning in comment#2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.