Overflow close icon from "Undo Close Group" button on particular locales.

RESOLVED DUPLICATE of bug 618552

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 618552
7 years ago
2 years ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110305 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110305 Firefox/4.0b13pre

It overflows close icon from "Undo Close Group" button in Panorama, on particular locales.

I find this bug on ja locales. But other locales may have same bug.

Reproducible: Always

Steps to Reproduce:
1. Enter Panorama & make a group.
2. Close group made in step1.
(Reporter)

Updated

7 years ago
Blocks: 585689
Version: unspecified → Trunk
Created attachment 517218 [details]
Screenshot of ja locale.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618552
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.