Hyperlink on Firefox logo in top right hand corner of Mozilla Support Home Page misplaced

VERIFIED FIXED in 2.7

Status

P2
normal
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: drevitchi, Assigned: erik)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 YFF35 Firefox/3.6.15 ( .NET CLR 3.5.30729) SearchToolbar/1.2
Build Identifier: 

The hyperlink is displaying improperly on the Firefox logo and the "Firefox Help" button in the top right hand corner of the Mozilla Support Home Page. It seems shifted in the area above that.

Reproducible: Always

Steps to Reproduce:
1. Go to http://support.mozilla.org
2. Mouse over the logo and the "Firefox Help" button in the top right hand corner
3. Mouse over the area slightly above that.
4. Observe the results.
Actual Results:  
Hyperlink is shifted away from the Firefox logo and the "Firefox Help" button in the top right hand corner of the Mozilla Support Home Page.

Expected Results:  
Hyperlink should be inserted into or occupy the space of the logo and the "Firefox Help" button.
(Reporter)

Comment 1

8 years ago
Created attachment 517232 [details]
Picture with annotations describing error.
Huh, that's weird.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Priority: -- → P2
Hardware: x86 → All
Target Milestone: --- → 2.7
(Assignee)

Updated

8 years ago
Assignee: nobody → erik
(Assignee)

Comment 3

8 years ago
The #featured div is explicitly positioned over top of it.
(Assignee)

Comment 4

8 years ago
Landed in http://github.com/jsocol/kitsune/commit/e638b9828ba3098d21d092ffcafb140a5f28029b.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

8 years ago
Reopening. Whatever improvements made didn't seem to work on my computers, because if anything the link is placed even higher above the logo.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Where did you test this? It works perfectly for me on http://support.allizom.org/en-US/home. Please test on staging servers as this is not yet in production.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
Verified hyperlink is now correct on support.allizom.org
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.