Status

Thunderbird
General
--
critical
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: johnatpadstow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Thunderbird 3.1.9

Initial problem started on auto update which crashed computer when I tried to run it. Then would not run.  Reloaded from site but will not run although there is hard drive activity for a few seconds..

Reproducible: Always

Steps to Reproduce:
1.Click on start icon.
2.
3.
Actual Results:  
Nothing.

Expected Results:  
Started.
no processes in the process manager ?
(Reporter)

Comment 2

8 years ago
Nothing showing in process manager. I uninstalled and reinstalled but no joy.
are you up to date windows wise ?
(Reporter)

Comment 4

8 years ago
Just updated XP pro to try and fix problem - no joy.
(Reporter)

Comment 5

8 years ago
Received this E-mail today - this is not a one off!

I have the same problem, running Windows 7 and trying to update to 3.1 from 2.x. When I download it, then click on the icon to open once installed it acts like it's going to launch for about 2 seconds, then just stops.

I have even gone back through system restore to a point yesterday, double checked that it wasn't in the program list, and it still won't open even though it says my version is the 2.xx one.

I've had it with Thunderbird. I thought this one I did today was upgraded from the one I tried to do last fall or early winter. Nope, it did the same thing last time.

After reading through known issues, it's greek to me. Please, for those of us who aren't that techy just provide a patch or other such fix with a button to download the solution.
(Reporter)

Comment 6

8 years ago
Found old copy of version 1.5 set up - this installs and runs. So tried 3.1.9 install again - still no joy, so back to version 1.5!
Can you try with a new profile ?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.