autoscroll icon has bad position in print preview

RESOLVED DUPLICATE of bug 384914

Status

()

Core
Print Preview
--
minor
RESOLVED DUPLICATE of bug 384914
7 years ago
5 years ago

People

(Reporter: Tomáš, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110305 Firefox/4.0b13pre
Build Identifier: http://hg.mozilla.org/mozilla-central/rev/204bb4873d1b

When print preview is displayed and user uses autoscroll to scroll the page the autoscroll icon shows up but at wrong coordinates. The icon is not renderend under the mouse cursor but instead approximately 350px to the left and 220px to the top from the mouse cursor position.

Reproducible: Always

Steps to Reproduce:
1. open some webpage
2. select print preview from menu
3. push the middle mouse buttom to autoscroll
Actual Results:  
Autoscroll icon is rendered displaced from mouse cursor.

Expected Results:  
Autoscroll icon should be rendered right under mouse cursor.
(Reporter)

Comment 1

7 years ago
doesn't depend on whether hw accelerated rendering is on or off

Comment 2

7 years ago
Autoscroll marker shows up at the wrong place on print preview, _scrolling works _.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110305 Firefox/4.0b13pre ID:20110305030406

Similar Bug 384914, but  _scrolling works _.
Status: UNCONFIRMED → NEW
Ever confirmed: true
See Also: → bug 384914

Updated

7 years ago
Version: unspecified → Trunk
Confirmed on Linux. (after toggling pref 'general.autoScroll' to be on)
Mozilla/5.0 (X11; Linux x86_64; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre
OS: Windows 7 → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 384914
You need to log in before you can comment on or make changes to this bug.