Find as you type (Slash or Apostrophe): Found link hidden by link URL if on the last line.

RESOLVED DUPLICATE of bug 631270

Status

()

RESOLVED DUPLICATE of bug 631270
8 years ago
8 years ago

People

(Reporter: ssameer, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

If the first matching text is a link beyond the current view (which usually happens), firefox scrolls down till the found link is on the last viewed line. However, if it is on the left, it is hidden by the status text that appears in the lower left corner. This is confusing because the user doesn't know that something has been found.
Solution: Firefox should scroll down an extra line (adding it if the fond link is on the last line.)

Reproducible: Always

Steps to Reproduce:
1.On any page, search for a link (Apostrophe) that is below the current view.
2. Firefox scrolls down till the link appears on the last line.
Actual Results:  
If it is on the left side, it is hidden by the status text (URL) on the lower left corner.

Expected Results:  
Firefox should scroll down an additional line so that the link found is visible to the user.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

8 years ago
Fixed in latest nightly (http://nightly.mozilla.org/), or else please try Firefox 4 RC when it is released (~few days)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631270
You need to log in before you can comment on or make changes to this bug.