If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Form Assistant Suggestion List: gets cut off when opening right panel

RESOLVED DUPLICATE of bug 639329

Status

Fennec Graveyard
General
P2
normal
RESOLVED DUPLICATE of bug 639329
7 years ago
6 years ago

People

(Reporter: tarend, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 517272 [details]
Swipe to left cuts off suggestion list

Potentially related to Bug 638552 

(1) Tap in an input field to bring up a list of suggestions
(2) Swipe to the left

Result: suggestions get gut off on the LEFT side (see screenshot)
Expected: suggestion list does not get cut off

I may consider that acceptable, as users can simply pan back. However, the current behavior is inconsistent: when you swipe to the right, you actually shorten the suggestion field to fit it in the visible content area (which was fixed in Bug 638552). The same should happen as well when you swipe to the left!
Fixed by patch in 639329
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639329
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.