Form Assistant Suggestion List: Changing Screen Orientation misplaces list

RESOLVED DUPLICATE of bug 639329

Status

Fennec Graveyard
General
P2
normal
RESOLVED DUPLICATE of bug 639329
7 years ago
6 years ago

People

(Reporter: tarend, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 517273 [details]
Wrong Position when changing orientation to landscape

Potentially related to Bug 638552 

(1) put phone in portrait mode, tap in an input field - list of suggestions comes up
(2) turn phone to landscape mode

Result: suggestion list is placed in wrong position (pointing at text instead of input field). This remains even if you turn the phone back to portrait mode. - see screenshot
Expected: list should be next to the input field, even after changing screen orientation
Fixed by patch in bug 639329
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639329
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.