Closed Bug 639333 Opened 9 years ago Closed 9 years ago

Form Assistant Suggestion List: gets cut off when opening right panel

Categories

(Firefox for Android Graveyard :: General, defect, P2)

ARM
Android
defect

Tracking

(fennec-)

RESOLVED DUPLICATE of bug 639329
Tracking Status
fennec - ---

People

(Reporter: tarend, Unassigned)

References

Details

Attachments

(1 file)

Potentially related to Bug 638552. See also Bug 639330 and Bug 639331.

(1) As described in Bug 639331: tap into input field, to bring up list of suggested values
(2) turn phone from portrait to landscape mode - you see the list showing up in a wrong place - see Bug 639331
(3) turn phone back to Portrait mode, swipe to the right

Result: (a) list is placed in wrong position, (b) list overlaps with left panel (which was supposed to be fixed with Bug 638552)
Expected: (a) list is placed next to input field, (b) list does not reach into left (or right) panel.
Fixed by patch in bug 639329
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639329
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.