Update MDN favicon to remove white artifacts

VERIFIED FIXED

Status

developer.mozilla.org
Design
--
enhancement
VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: Dan Wolff, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: 

The favicon contains white pixels around the edge. They are visible if the background is dark.
An example of a theme where the favicon is displayed over a dark background is the default theme for Firefox 4.0b12 in the default Ubuntu 10.10 theme Ambiance.

That favicon exists on the following sites:
* http://www.mozilla.org/
* https://developer.mozilla.org/

I'm not sure if it's on any of the others.


Reproducible: Always
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
For www.mozilla.org this is tracked in bug 593671.

Moving to developer.mozilla.org.
Component: General → Design / user experience
Product: www.mozilla.org → Mozilla Developer Network
Duplicate of this bug: 773465
Screenshot in bug 773465.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: The Mozilla favicon shouldn't contain white pixels → Update MDN favicon t oremove white artifacts
Summary: Update MDN favicon t oremove white artifacts → Update MDN favicon to remove white artifacts

Comment 4

6 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/31e3201d0cc6983e09f36494c29e5359b3b5991d
fix bug 639384 -  White-less favicon

https://github.com/mozilla/kuma/commit/a8abe5aa07d950abd2e7bf6a96e9ce79484422df
Merge pull request #808 from darkwing/favicon-white-639384

fix bug 639384 -  White-less favicon

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
verified fixed https://developer.allizom.org/media/img/favicon.ico
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.