Skin is missing code to insert the auto-generated IRC channel lists

RESOLVED DUPLICATE of bug 695740

Status

Mozilla Developer Network
General
RESOLVED DUPLICATE of bug 695740
7 years ago
5 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Whiteboard: dekiv10)

(Reporter)

Description

7 years ago
I just realized the new skin doesn't have code in place to insert the automatically generated IRC channel lists that the old skin had.

The php code should look something like this:

	<div class="suggestchannels"><?php $this->html('suggestchannels'); ?>
	</div>

We'd also need to add the suggestchannels style to the css.
Looks like this got fixed on https://developer-stage.mozilla.org
E.g. https://developer-stage.mozilla.org/en/CSS

(Marking this as a blocker of bug 600834 to get it into the test process)
Blocks: 600834
Whiteboard: dekiv10
(Reporter)

Comment 2

7 years ago
This doesn't need to block the upgrade to MindTouch 2010.
No longer blocks: 600834
This issue is specific to Deki. Marking as dupe of bug 695740 which should be a Kuma bug requesting this feature.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 695740
(Assignee)

Updated

5 years ago
Version: Deki → unspecified
(Assignee)

Updated

5 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.