Firefox 4: text box containing links interfere with pointer when hovering on links

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: duckhoi1234, Unassigned)

Tracking

4.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre

When I hover on a link near the bottom left of the window, the text box that contains the link interferes with the mouse pointer (it blinks repeatedly and won't allow me to click the link)

Reproducible: Always

Steps to Reproduce:
1. Find a hyperlink
2. Scroll the window so it goes to the bottom left
3. Hover on the link
Actual Results:  
The box containing the link blinks repeatedly

Expected Results:  
The box should jump to the right, getting outta the pointer's way
Works For Me on Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre

Updated

7 years ago
Version: unspecified → 4.0 Branch

Comment 2

4 years ago
WFM on:
Mozilla/5.0 (X11; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0

When hovering over a link, the "box" is displayed on the opposite side of the page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.