Archive + Undo creates duplicate

RESOLVED DUPLICATE of bug 59688

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 59688
7 years ago
7 years ago

People

(Reporter: Sebastian Krämer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b11) Gecko/20110211 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.13) Gecko/20101209 Fedora/3.1.7-0.35.b3pre.fc14 Thunderbird/3.1.7

When I press 'a' to archive a message and then undo it, the message reappears as expected. But the undo apparently doesn't delete the message from the Archives folder.

Reproducible: Always

Steps to Reproduce:
1. Select message, press 'a'
2. CTRL+Z or Undo via menu
3. Check that message is still in Archives folder

Updated

7 years ago
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists
Whiteboard: dupeme
(Reporter)

Comment 1

7 years ago
Actually, maybe it's something with the 'move' operation. Today I noticed that a duplicate appeared after I had deleted attachments from a mail (to reduce storage needs in the Sent folder): I got one with and one without the attachment. But I'm not absolutely sure if it's reproducible and don't have time to test it properly right now. But maybe there is something about it in which case it might lead in the right direction.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 59688
You need to log in before you can comment on or make changes to this bug.