zynga browser for facebook

RESOLVED INVALID

Status

()

Firefox
General
--
enhancement
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: virginialbechmann@yahoo.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

when i tried to download the Zynga games browser on my laptop after downloading/installing the newest version of Mozilla Firefox it said it is not compatible with this browser. I have been having to use Internet Explorer in order to use the Zynga Browser.

Reproducible: Always

Steps to Reproduce:
1.I am not sure what to put into this spot
2.
3.
Actual Results:  
NONE; have been using IE instead for it.

Expected Results:  
Nothing

The Zynga game browser was compatible with the previous version of Mozilla Firefox
(Reporter)

Comment 1

7 years ago
When will this be fixed?

Comment 2

7 years ago
Was Zynga compatible with Firefox 3.6, and not anymore with Firefox 4 ? That has to be fixed by Zynga itself. It's their add-on that tells you that it's not compatible with Firefox 4.0, not the other way around.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

7 years ago
ok i wasnt sure. Thank you for getting back to me. I will contact them.


Thanks again,
Resolution: INVALID → FIXED
(Reporter)

Comment 4

7 years ago
Oh and yes it was compatible with 3.6... sorry forgot to mention that.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.