bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Fx4Launch] Update Participate page for Firefox 4

VERIFIED DUPLICATE of bug 639651

Status

www.mozilla.org
General
P2
normal
VERIFIED DUPLICATE of bug 639651
8 years ago
6 years ago

People

(Reporter: williamr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
The Participate page should have two of its action steps replaced for the Firefox 4 launch. Join the Beta program will no longer be relevant and Tell All Your Friends (affiliates) will be pointing to an old page.

Mary has suggested replacing these two action steps with the new affiliates program on mozilla.org and either the Facebook badges or Twitter Party promos.

Timing: Having this page updated for launch day isn't a must but would be nice to get it updated soon after.

Comment 1

8 years ago
This is a pretty simple link and copy update, so marking this as 1.4 just in case we have time at the end of the cycle to get it in. If not, we'll push to 1.5.

William, can you be super extra clear about what exactly what needs to be done (vs either/or options)?
Priority: -- → P2
Target Milestone: --- → 1.4

Comment 2

8 years ago
William, let me know what you think about the question in comment #1. I think this needs a bit more clarity around what exactly is needed.

Laura, any thoughts on resourcing here?
(Reporter)

Comment 3

8 years ago
Closing this. This is a duplicate of a bug Jane filed already.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639651
Status: RESOLVED → VERIFIED

Updated

7 years ago
Target Milestone: 1.4 → ---
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.