Closed Bug 639606 Opened 9 years ago Closed 9 years ago

internal ordering fails when sorting two or more time

Categories

(Thunderbird :: Folder and Message Lists, defect)

All
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 57898

People

(Reporter: chuck, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729)
Build Identifier: letest

I often sort messages first my date and then by sender. This way I can see the date-ordered list of all message from a specific sender. This used to work with Thunderbird but the new version forget the date sorting when I attempt to perform the second sort by sender name. Please make it the way it was.

Reproducible: Always

Steps to Reproduce:
1.sort by date
2.sort by sender name
3.
Actual Results:  
emails are sorted by sender name by the date sorting is lost.

Expected Results:  
date sorting to remain sticky when I sort by user name
what version number did it last work in?
and what version are you running now?

I suspect this is a duplicate
Severity: major → normal
Whiteboard: dupeme
I'm running 3.1.9
Not sure what version I had before, but I keep pretty current.
Thx.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 57898
You need to log in before you can comment on or make changes to this bug.