extra spaces in printing

RESOLVED DUPLICATE of bug 635768

Status

()

--
major
RESOLVED DUPLICATE of bug 635768
8 years ago
8 years ago

People

(Reporter: aartff, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 YFF35 Firefox/3.6.14 GTB7.1
Build Identifier: Firefox 4.0(Beta)

Printing driving directions in both google maps and mapquest resulted in a space after every letter.  This error did not occur in Firefox 3.6.14

Reproducible: Always

Steps to Reproduce:
1.print text only directions in google maps
2.
3.
Actual Results:  
extra spaces as described

Expected Results:  
uniform text without spaces between letters

bug results in unusable printing

Comment 1

8 years ago
just reported this as well in bug 639569.

Comment 2

8 years ago
duplicate of bug 635768
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635768
You need to log in before you can comment on or make changes to this bug.