Status

()

Core
Layout
RESOLVED DUPLICATE of bug 385615
7 years ago
7 years ago

People

(Reporter: Lea Verou, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre

Sorry for the vague title, but even after creating a reduced test case I'm still not sure how to describe this.

See the attached testcase. Hover over the menus and observe how the <a> width changes as the browser redraws them while hovering. When you have hovered over all <a>s, they stop changing. In other browsers they stay the same. 

If I remove the :first-letter rule or the :hover rule the problem ceases to exist.

Reproducible: Always

Steps to Reproduce:
1.See the attached testcase. 
2.Hover over the menus 
3.observe how the <a> width changes as the browser redraws them while hovering
(Reporter)

Comment 1

7 years ago
Created attachment 517657 [details]
3 testcases

Comment 2

7 years ago
sounds like a variation on bug 385615.
(Reporter)

Comment 3

7 years ago
It also happens with :hover in my case.
> sounds like a variation on bug 385615.

Variation of the "duplicate" variety, yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385615
You need to log in before you can comment on or make changes to this bug.