Trying to play Facebook Cafe World app but keep getting "Invalid URL" insteead of the game loading

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: glasky, Unassigned)

Tracking

Trunk
Other
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-05-17])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

Went from Facebook Games page to play FB  Cafe World app but got "Invalid URL" instead then went to my email with emails from FB friends but when I clicked on the gifts they sent, I got "Invalid URL" for each.  I downloaded Firefox because Windstream said that the problems I was having with Facebook apps was due to Safari but I'm getting the same problems with your browser.  Please report the issue with both Firefox & Safari to Facebook & ask them to fix the Aynga game issues!!

Reproducible: Always

Steps to Reproduce:
1.Go to Facebook on an Apple computer
2. Try to go to Cafe World app
3.Get Invalid URL message instead of functioning app.


Expected Results:  
got "Invalid  URL" instead of the Cafe World app loading & letting me play

Was told by Windstream that this was only a problem with Safari but, not so am getting the same result with Firefox.  I changed browsers because I was told this FB app was not a problem with Firefox.... ha!Ha!

Comment 1

8 years ago
Does the FB app work in Internet explorer 8?
How about Chrome?
Version: unspecified → Trunk

Comment 2

8 years ago
Reporter, please can you confirm whether this issue still occurs using Firefox 4.0.1 (http://www.mozilla.com/firefox/new/) or higher, in Firefox safe mode (http://support.mozilla.com/kb/Safe+Mode) and/or with a clean profile (http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile). Ideally, also check using the latest nightly: http://nightly.mozilla.org/

If this issue no longer occurs, please close as "Resolved Worksforme".

It it in fact still occurs, please provide as much extra information as possible, including what versions tried, whether safe mode/new profile tested etc. Thanks! :-)

(Template reply to inactive UNCO bugs; also setting closemedate for 2 weeks time, given lack of activity).
Whiteboard: [CLOSEME 2011-05-17]

Comment 3

8 years ago
Closing as incomplete, since now after whiteboard closeme date and no reply to previous comment(s).

Please reopen using the status dropdown at the bottom of the page/comment with further info, if you still see this issue with Firefox 4.0.1 or later in safe mode and/or in a new profile:
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Thanks!

[Filter email bugspam with mass-inco-20110524]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.