Downloads window not displayed properly

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: Jake, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-05-30], URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

Opening the downloads window, either thru the menu or by using Ctrl+J, results in the window not displaying properly.

Reproducible: Always

Steps to Reproduce:
1. Open Downloads window
(Reporter)

Updated

7 years ago
Whiteboard: 4RC

Comment 1

7 years ago
Works fine for me. Please try 

1.in safe mode. 
https://support.mozilla.com/en-US/kb/Safe+Mode

2.or by creating a new profile
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
(Reporter)

Comment 2

7 years ago
The problem is not present when running in safe mode, creating a new profile didn't help. It should also be noted that the problem was not present until beta 12.
Can we get a screenshot of the problem?

Updated

7 years ago
Whiteboard: 4RC
Version: unspecified → Trunk
(Reporter)

Comment 4

7 years ago
I've already added one in the URL field:
http://img694.imageshack.us/img694/273/50813500.png

Also, minimizing and restoring the window fixes the problem.

Comment 5

7 years ago
Reporter, please can you confirm whether this issue still occurs using Firefox 4.0.1 (http://www.mozilla.com/firefox/new/) or higher, in Firefox safe mode (http://support.mozilla.com/kb/Safe+Mode) and/or with a clean profile (http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile). Ideally, also check using the latest nightly: http://nightly.mozilla.org/

If this issue no longer occurs, please close as "Resolved Worksforme".

It it in fact still occurs, please provide as much extra information as possible, including what versions tried, whether safe mode/new profile tested etc. Thanks! :-)

(Template reply to inactive UNCO bugs; also setting closemedate for 2 weeks time, given lack of activity).
Whiteboard: [CLOSEME 2011-05-17]

Comment 6

7 years ago
If this doesn't occur in safe mode, but still breaks using a new clean profile (as long as you had installed no addons afterwards), then this is very likely to do with hardware acceleration.

Please:
- try with Firefox 4.0.1 and see if the problem still occurs
- if it does, paste the graphics section from about:support
- then go in to Firefox prefs -> advanced tab -> 'general' sub-tab -> untick enable hardware acceleration ; then restart Firefox and see if it still occurs.
- finally, try updating your graphics card driver and renabling hardware acceleration and seeing if it works.
Whiteboard: [CLOSEME 2011-05-17] → [CLOSEME 2011-05-30]
No reply, INCOMPLETE. Please retest with Firefox 4 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). Also, ensure you have the most up to date graphics drivers, operating system updates, and plugin versions (flash, java, etc). If you continue to see this issue with the newest Firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.