Wrongly ordered members in nsBaseAppShell constructor

RESOLVED DUPLICATE of bug 616787

Status

()

Core
General
RESOLVED DUPLICATE of bug 616787
7 years ago
7 years ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

Trunk
x86
Linux
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [build_warning])

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

7 years ago
Created attachment 517763 [details] [diff] [review]
Patch v1
Attachment #517763 - Flags: review?(jmathies)
Flags: in-testsuite-

Updated

7 years ago
Attachment #517763 - Flags: review?(jmathies) → review+
(Assignee)

Updated

7 years ago
Depends on: 610267
Whiteboard: [build_warning][needs review] → [build_warning][needs landing]
(Assignee)

Comment 1

7 years ago
Created attachment 522119 [details] [diff] [review]
Patch for checkin
Attachment #517763 - Attachment is obsolete: true
(Assignee)

Updated

7 years ago
Keywords: checkin-needed
Whiteboard: [build_warning][needs landing] → [build_warning]
(Assignee)

Updated

7 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Keywords: checkin-needed
Resolution: --- → DUPLICATE
Duplicate of bug: 616787
You need to log in before you can comment on or make changes to this bug.