"Properties..." menu-item should be disabled if no bookmark or a separator is selected

VERIFIED DUPLICATE of bug 32323

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 32323
17 years ago
13 years ago

People

(Reporter: Håkan Waara, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to see:

1. Go to "Bookmarks" menu, select "Manage bookmarks...".
2.a  Try to use the Bookmarks>Properties menu-item - no response.
2.b  Select a separator and again, use the Bookmarks>Properties menu-item - no
response.

In these two cases, "Properties..." should be disabled as the menu-item has no
function.

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 1

17 years ago
tsk tsk hwaara ;-)

*** This bug has been marked as a duplicate of 32323 ***
(Reporter)

Comment 2

17 years ago
Oh no, not again :)

Verifying DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.