When initially loading a new window firefox stalls and no links or menus respond - only since latest update

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: progandblues, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729; .NET4.0E)

Only since updating to Firefox 3.6.15 from 3.6.13 or .14 have I seen/had this issue.
The window is stalling/freezing as it loads website and I have no use of links or menus for about 10-30 seconds.  This has happened for a number of websites but not all that I have gone to since the update.  
Examples include; www.cara.com, ca.yahoo.com and www.ctv.ca.  I can not attribute this to my system as it has never happened before and I have made no hardware or software changes other than updating Firefox.

Reproducible: Sometimes

Steps to Reproduce:
1.Tried multiple websites and occurred on about 50% of the dozen sites I tried.
2.Have also closed just Firefox and reopened with no change.
3.Have also rebooted with no change.
Actual Results:  
Had no change with all troubleshooting.  However it does not happened for every link within one particular website.  

Expected Results:  
Hoped to stop on its own for whatever reason!!  

Not quite a major issue, but it is very annoying since it only started happening after updating to this new version!

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Does the issue still occur if you start Firefox in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

In trying both these things, the problem did NOT re-occur.  So I will probably continue with the new profile.  Or, to risk not losing my tweaks and preferences from the old profile, should I muscle through until a new version is released again, and do you think updating at that time might fix it?

Comment 3

7 years ago
If it doesn't occur in safe mode then it is likely an extension causing the issue. See http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility

Comment 4

7 years ago
Were you able to track down the extension that caused the issue?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

7 years ago
Hi, sorry was away for a few days.
Actually, I did not need to remove any extensions.  The issue seemed to resolve itself after a couple days.  One of those phantom things maybe.  
A last note to comment on is that at the same time I also updated the adobe flash player so that may have caused some conflict.  I didn't think of that at the time.
Anyways, thanks for the help.
You need to log in before you can comment on or make changes to this bug.