Status

()

P3
normal
VERIFIED DUPLICATE of bug 6246
20 years ago
20 years ago

People

(Reporter: cyrus, Assigned: pierre)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
For the last few weeks builds, or so, font sizes don't seem to match up. In
particular, the calculations for bold vs. normal fonts seem to be hosed so that if
there is a line of text that has some normal text followed by some bold text, the
start of the bold text will overlap with the normal text.

Updated

20 years ago
Assignee: rickg → peterl

Updated

20 years ago
Assignee: peterl → pierre

Comment 1

20 years ago
Don't know who this belongs to. It's a Mac font sizing issue. Pierre, feel free
to re-assign.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
It's a dup of #6246 which has been fixed last month.

*** This bug has been marked as a duplicate of 6246 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
Agreed. This is a duplicate of 6246.
(Reporter)

Updated

20 years ago
Status: VERIFIED → REOPENED
(Reporter)

Comment 4

20 years ago
There are still some problems with font sizing, at least for me.
The problem that I see is that the for bold italic exclamation points, e.g. the
ones on http://www.mozilla.org/quality/smoketests the right end of the exclamation
point is cut off.
The behavior has gotten better, but it seems like there are still some problems
with bold-italic, at least.
(Assignee)

Updated

20 years ago
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago20 years ago
(Assignee)

Comment 5

20 years ago
The exclamation marks are not truncated: compare with the same page displayed
with Communicator 4.5 using "Times 14". If you are still seeing a problem, please
send me a screen snapshot by email (pierre@netscape.com) and I'll open a separate
bug report.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 6

20 years ago
Marking Resolved duplicate
You need to log in before you can comment on or make changes to this bug.