Last Comment Bug 640035 - Port |Bug 635844 - Update pushState to latest spec. Again.| to SeaMonkey. (mochitest-browser-chrome: permanent "browser_500328.js | Test timed out")
: Port |Bug 635844 - Update pushState to latest spec. Again.| to SeaMonkey. (mo...
Status: VERIFIED FIXED
[perma-orange]
:
Product: SeaMonkey
Classification: Client Software
Component: Session Restore (show other bugs)
: Trunk
: All All
: -- major (vote)
: seamonkey2.1b3
Assigned To: Serge Gautherie (:sgautherie)
:
Mentors:
: 640165 (view as bug list)
Depends on: 635844
Blocks: SmTestFail
  Show dependency treegraph
 
Reported: 2011-03-08 16:38 PST by Serge Gautherie (:sgautherie)
Modified: 2011-03-10 07:33 PST (History)
3 users (show)
bugzillamozillaorg_serge_20140323: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
(Av1) Just copy it [Checked in: Comment 3] (3.55 KB, patch)
2011-03-09 05:15 PST, Serge Gautherie (:sgautherie)
iann_bugzilla: review+
Details | Diff | Review

Description Serge Gautherie (:sgautherie) 2011-03-08 16:38:46 PST
This should hopefully fix
{
mochitest-browser-chrome

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/suite/common/tests/browser/browser_500328.js | Test timed out
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/suite/common/tests/browser/browser_500328.js | Found a tab after previous test timed out: http://example.com/
}
Comment 1 Serge Gautherie (:sgautherie) 2011-03-09 05:15:49 PST
Created attachment 518039 [details] [diff] [review]
(Av1) Just copy it
[Checked in: Comment 3]
Comment 2 Serge Gautherie (:sgautherie) 2011-03-09 06:00:52 PST
*** Bug 640165 has been marked as a duplicate of this bug. ***
Comment 3 Serge Gautherie (:sgautherie) 2011-03-10 02:25:34 PST
Comment on attachment 518039 [details] [diff] [review]
(Av1) Just copy it
[Checked in: Comment 3]

http://hg.mozilla.org/comm-central/rev/407379b3fee9
Comment 4 Serge Gautherie (:sgautherie) 2011-03-10 07:33:57 PST
V.Fixed. (on Linux, OSX 10.6 and Windows)

Note You need to log in before you can comment on or make changes to this bug.