Next is down (returning a 500)

VERIFIED DUPLICATE of bug 636314

Status

--
major
VERIFIED DUPLICATE of bug 636314
8 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
https://addons-next.allizom.org/en-US/firefox/ is returning a 500, and is apparently suffering from the same problem preview had, earlier:

jbalogh: it's not gkoberger's fault, vendor updated but zamboni didn't
[3:33pm] stephend: build script, then?
[3:34pm] jbalogh: + /usr/bin/git fetch
[3:34pm] jbalogh: fatal: The remote end hung up unexpectedly
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636314
(Reporter)

Comment 2

8 years ago
Verified duplicate; it's back up, for the record.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.